Retour à la page Blog FINANCE > Credit-Management

GEC et la compatibilité Internet Explorer

Le navigateur Internet Explorer  version 9 / 10 n’est plus maintenu par Microsoft depuis le 16 Janvier 2016.

En conséquence, toutes les versions 2016 de GEC Connect et GEC Vision sont désormais validées sur le navigateur Internet Explorer IE11.

L’application est également validée sur les navigateurs Chrome et Firefox.

Nous vous rappelons qu’une mise à jour régulière de votre application GEC est fortement conseillée pour bénéficier des dernières corrections et améliorations fonctionnelles et techniques.

Dernière version disponible : 2016_R2

Nous nous tenons disponibles pour organiser votre montée de version GEC.

Cordialement

Le support

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.